Поможем друг другу с программой Excel (все вопросы по таблицам)

Компьютерное железо, цифровые устройства, программы

Модератор:Raven

Ответить
Аватара пользователя
split_
Out of range
Out of range
Сообщения:4
На форуме:17-03-2021
Поможем друг другу с программой Excel (все вопросы по таблицам)

Сообщение split_ » 17 мар 2021 09:56

Добрый день. Я работаю в программе Эксель и, если у вас есть какие-то вопросы могу помочь с таблицами. Просто напишите свой запрос в этой теме hello:
Мне в свою очередь интересно посмотреть какие темы вызывают наибольшее затруднение и найти для себя интересные задачи :)

P.S. В этой теме рассматриваем только стандартные инструменты программы без дополнительных надстроек и макросов.
Аватара пользователя
split_
Out of range
Out of range
Сообщения:4
На форуме:17-03-2021

Поможем друг другу с программой Excel (все вопросы по таблицам)

Сообщение split_ » 18 мар 2021 14:52

hello: можно спросить как работает какой то инструмент в эксель, который не совсем понятен
Аватара пользователя
Г.Умберт
Expert
Expert
Сообщения:1052
На форуме:30-03-2010

Поможем друг другу с программой Excel (все вопросы по таблицам)

Сообщение Г.Умберт » 18 мар 2021 18:54

Добрый день!
Можете выложить простой шаблон с таблицей из четырех колонок, где в четвертой колонке было бы произведение второй и третьей.
А в завершающей строчке сумма по четвертой колонке.... facepalm:
Буду чрезвычайно благодарен...
...но больше всего было, как это всегда случается в истории человечества, свинорылых спекулянтов и дорого одетых б....
Аватара пользователя
split_
Out of range
Out of range
Сообщения:4
На форуме:17-03-2021

Поможем друг другу с программой Excel (все вопросы по таблицам)

Сообщение split_ » 20 мар 2021 10:37

Г.Умберт, да, конечно! Если я правильно поняла вашу задачу, то таблица будет выглядеть как на фото.

1. Во 2м и 3м столбце числа, в 4м столбце записываем формулу, ее видно на фото. Далее эту формулу копируем черным крестиком вниз, что бы посчитать остальные ячейки.
2. В завершающей ячейки пишем функцию суммы =СУММ(D2:D11) , в скобках указан диапазон, который нужно просуммировать.

Файл прилагаю, https://disk.yandex.ru/d/QmzKX7u_F1JMIg?w=1
если будут уточняющие вопросы - пишите!
Вложения
Произведение.jpg
Аватара пользователя
Г.Умберт
Expert
Expert
Сообщения:1052
На форуме:30-03-2010

Поможем друг другу с программой Excel (все вопросы по таблицам)

Сообщение Г.Умберт » 20 мар 2021 13:00

Спасибо!
С увеличением количества строк разберусь.
...но больше всего было, как это всегда случается в истории человечества, свинорылых спекулянтов и дорого одетых б....
Аватара пользователя
split_
Out of range
Out of range
Сообщения:4
На форуме:17-03-2021

Поможем друг другу с программой Excel (все вопросы по таблицам)

Сообщение split_ » 25 мар 2021 21:14

hello: на другом форуме спросили как подготовить файл эксель к печати, если здесь хотя бы одному человеку интересно, готова раскрыть тему по самым нужным настройкам программы :) дело в том, что в отличие от ворда, где лист распечатается так как мы его видим, в эксель другая ситуация, там может распечататься таблица частями
Ответить

Вернуться в «Hard & Soft»